Uber app says "YOU MUST UPGRADE YOUR UBER PARTER APP TO CONTINUE"

uberdriverfornow

Well-Known Member
This just happened about an hour ago when I tried to login, and it instead directed me to the Google Play store to update it. I can't log in now. My partner app is already updated to it's latest release. I sent an email and they said it's a known issue and they are working on it.

Anyone else having this issue ?
 
Last edited:

uberdriverfornow

Well-Known Member
  • Thread Starter Thread Starter
  • #5
I alway restart my device after any updates, seems to help.
That's the first thing I did. I actually cleared the data, uninstalled the app, restarted my phone, reinstalled. Nothing worked.

About two hours later I tested if I could get back online and I did. Four hours later they said they fixed it and apologized for the inconvenience.
 

Ozzyoz

Well-Known Member
They have forced frequent updates that cause me to miss some nice airport runs and also that annoying floating crap that floats over all my android windows.. plus the fact that the floating crap isn't actually a quick way to get back into app. App still loads all over again.
 
Fuber cut and paste reply when I sent them a complaint about this issue...

I do apologize for the problem here, PuppyMonkeyBaby. No worries, I got your back on resolving this concern.

In order for us to resolve this concern, we may need to do a troubleshooting with your partner app. Let's try to do a General Troubleshooting. You can follow the steps below:

1) Restart your app.
2) Then, Retry.
3) If that didn't work. Restart your phone.
4) Make sure that your Bluetooth is always turned off because it can interfere with signal.
5) Toggle Airplane Mode on/off. (make sure it is turned off)
6) Toggle off your cellular data for 3-5 seconds.
7) Now, try to Reset the network settings. (WARNING: this will reset all network info like saved WiFi passwords, preferred networks, etc.)
8.) If none of the above worked try to reinstall the app. Then follow steps 4 and 5.
To download the app:
- For Android : t.uber.com/ and
- For iOS : t.uber.com/ios

I hope this would resolve the issue with your app. If this issue remains unresolved, please don't hesitate on writing back to me and I'll be happy to look for another resolution so that we can resolve this concern. You are also welcome to visit our Help Page for more information.

Best regards,

<insert outsourced CSR foreign name here>

P.S. if none of this works, go drive for Lyft until we get our shit together
 

uberdriverfornow

Well-Known Member
  • Thread Starter Thread Starter
  • #9
In the two hours from this issue appearing to it allowing me to go online I did exactly nothing with my phone, therefore the issue was solely with the app.
 
Top