Tolleson warehouse 10pm blocks

AdamBennett

New Member
Was something wrong? I did the regular 10pm thing as i always do but schedule open blocks didnt show up at all tonight? Anyone can confirm this happened to them? Or did yall get it fine? What shifts popped up? Last cpl days ive seen tons of shifts from 7am up to 1230 in 30 min increments and i been getting 2 shifts each day but tonight the button didnt even show up at exactly 10 and even tried like 5 or 6 refreshes every few secs after as well
 

AdamBennett

New Member
  • Thread Starter Thread Starter
  • #2
Definitely something wrong on my end, I have had this problem for almost 2 weeks now ever since a blue shirt at the warehouse chose me to beta test the newest update that would allow us to scan a barcode to get an entire bags packages on our itinerary, ever since then I can not get pushed blocks to show up on my app at all, I have sat and refreshed my app nearly every second for over 3 hours today, and during this time (from 1pm to 4pm) i got 3 push notifications that blocks were available but not once during that entire time did schedule open blocks appear, as a matter a fact the only time i have been able to get that to appear over the last cpl weeks (since that update) is at 10pm, an now the last couple of days even the 10pm wont show up. I did get the update today but it didnt seem to help at all.
 

konoplya

Active Member
Definitely something wrong on my end, I have had this problem for almost 2 weeks now ever since a blue shirt at the warehouse chose me to beta test the newest update that would allow us to scan a barcode to get an entire bags packages on our itinerary, ever since then I can not get pushed blocks to show up on my app at all, I have sat and refreshed my app nearly every second for over 3 hours today, and during this time (from 1pm to 4pm) i got 3 push notifications that blocks were available but not once during that entire time did schedule open blocks appear, as a matter a fact the only time i have been able to get that to appear over the last cpl weeks (since that update) is at 10pm, an now the last couple of days even the 10pm wont show up. I did get the update today but it didnt seem to help at all.
that sucks man. email flex support and ask them to send you a link where you can re-download the app. then delete your current app completely from the phone and start fresh. that would be my guess as to how to fix that.
 
Top