"The System is Currently Closed"

hoosierxheart

New Member
For a week now, I have been unable to get into the Lyft Platform to drive. It all started after I was required to update my Insurance, which mind you, STILL HAD A MONTH left!! I updated, got the notification is was approved, and now I can't drive. I've been going back and forth with Support trying to get this fix. Mind you, 10 different people respond to the same message, so I get 5-10 people telling me to do the same thing.

I've uninstalled & reinstalled the app multiple times. I've followed everything they have told me to do, and I even went so far as to do a total factory reset on my phone just to see if that would help. Alas it did not.

Of course they tried blaming connectivity/phone issues, but I still get on UBER and drive with no problems, so this makes no sense at all!

I was wondering if anyone else has ever had this problem? If so, were you ever able to get it resolved?

Thanks!

Tammi
 

Koffee

Member
I'm so glad I keep waiting to update mine. I was scared that if I updated my new documents that say my "coverage begins Nov 15, 2016 - " that they would then see it as I don't have insurance until the 15 and deactivate me. I'm betting that's what has happened in both of your cases.

I plan on updating on the 13 and just wait till the 16 and try and log in.

Koffee

BTW... maybe upload your old docs and see if you get back in LOL. (I'm not laughing at you guys pain.. I'm laughing at Uber/Lyft)
 

tohunt4me

Well-Known Member
For a week now, I have been unable to get into the Lyft Platform to drive. It all started after I was required to update my Insurance, which mind you, STILL HAD A MONTH left!! I updated, got the notification is was approved, and now I can't drive. I've been going back and forth with Support trying to get this fix. Mind you, 10 different people respond to the same message, so I get 5-10 people telling me to do the same thing.

I've uninstalled & reinstalled the app multiple times. I've followed everything they have told me to do, and I even went so far as to do a total factory reset on my phone just to see if that would help. Alas it did not.

Of course they tried blaming connectivity/phone issues, but I still get on UBER and drive with no problems, so this makes no sense at all!

I was wondering if anyone else has ever had this problem? If so, were you ever able to get it resolved?

Thanks!

Tammi
 

Attachments

Mims Athome

Member
I get this message too, but I'm way out of range for Lyft in Boston. I live about 80 miles outside the geofence for Boston. I'm thinking I get this message when I tap GO ONLINE because I'm out of range. We'll find out tomorrow when I go to work. Fingers crossed!
 
Top