• UberPeople.NET - Independent community of rideshare drivers. It's FREE to be a person and enjoy all the benefits of membership. JOIN US! CLICK HERE

Ontario Mills & Victoria Gardens

So i was out at Ontario mills last night. Got there about 7. I was there about an hour until i realized that my data connection dropped off. Cell was fine but no data, which means i probably was never showing on the map even and there was no way i would have gotten a request. When i tried to re open the app it would just fail. As soon as i moved away from the ontario mills parking lot, further out then i got data connection again. Anyone else experience issues when at the ontario mills mall?

Sadly i didn't get any rider requests, even over at victoria gardens area. Which was a bit of a zoo. Super amounts of people.
 
  • Thread Starter Thread Starter
  • #5
No, not an uber phone. i have T-mobile. My coverage is pretty much great everywhere else. Maybe there was just an outage that day. I'll found out next time i venture out there.
 

jaimeritchie

Active Member
So i was out at Ontario mills last night. Got there about 7. I was there about an hour until i realized that my data connection dropped off. Cell was fine but no data, which means i probably was never showing on the map even and there was no way i would have gotten a request. When i tried to re open the app it would just fail. As soon as i moved away from the ontario mills parking lot, further out then i got data connection again. Anyone else experience issues when at the ontario mills mall?

Sadly i didn't get any rider requests, even over at victoria gardens area. Which was a bit of a zoo. Super amounts of people.
every time i go there i lose reception. every damn time.
 
Top