• UberPeople.NET - Independent community of rideshare drivers. It's FREE to be a person and enjoy all the benefits of membership. JOIN US! CLICK HERE

No pings with new Destination Feature?

YorkUDriver

New Member
Hey all,

Wondering if anyone else is getting like no pings with the new destination feature. I drive on a very part-time basis, and like to turn on the destination feature on my way home from work. Lately I've been going the whole way from North York where I work, all the way to lakeshore with zero pings. Yesterday I even drove right through surge in rush hour... zero pings.

I drove all the way from etobicoke to cambridge using the destination feature over the weekend.. again, zero pings

I've tried turning the destination feature off and on, seems not to work. I still get pings when I turn off the destination feature, but it's much much less since the last upgrade. I've rebooted my phone, signed out and back in, checked the rider app to make sure I appear online. Wondering if anyone else is experiencing this issue? More destinations defeat the whole purpose if we get no pings.
 

dmoney155

Well-Known Member
Works for me... You just happen to get no rides... Got only 1 on way from Brp to Markham with destination on.
 

WillC

Well-Known Member
I am having the same issue for the last 2 weeks, with a destination set, it guarantees NO ping 90% of the time.
 

AlexXx

Well-Known Member
Destination feature is bShit man. U wanna go north it takes you to east or south hahahha
 

Jimbo722

Member
me three.. past two weeks destination set to Richmond Hill from downtown during rush hour surge and I don't receive any ping.
 

Dancarriv

Well-Known Member
I use it daily to commute to work.
I take a couple of extra hours in the day, i.e., I leave home one hour earlier than usual, don't set destination, get a few rides, when I'm about 45 minutes from the start of my actual work day, I turn on the feature, and it gets me to the parking lot near my office no problem.
I guess it's a matter of luck, but I never have an issue, and I do it daily.

me three.. past two weeks destination set to Richmond Hill from downtown during rush hour surge and I don't receive any ping.
I'm the afternoon is a matter of luck. I set it up to Newmarket and never get anyone going that far, but I get a couple that put me near the DVP usually North York.
 

taco002

New Member
Same barely any pings to york u from brampton... although it could be im in brampton with 8 ubers on every corner lol
 

Jimbo722

Member
Same thing again this morning. Dropped off pax at the airport and set destination to Richmond Hill to my work. I didn't get a single ping for an hour drive back. I would think from airport to Richmond Hill covers large area but I didn't get anything. sight...
 

dmoney155

Well-Known Member
Maybe people were abusing destination, so the mothership decided to cool it down a bit.... also, do some more investigation. Eg, heading home, do not turn on destination and see if you actually get any pings in the direction you are heading. I found lately driving form work without destination that I got 1/5 in the direction i was heading. So easy to conclude that maybe there just wasn't enough riders heading your way, rather than some conspiracy theories.
 

Lolinator

Well-Known Member
Hey all,

Wondering if anyone else is getting like no pings with the new destination feature. I drive on a very part-time basis, and like to turn on the destination feature on my way home from work. Lately I've been going the whole way from North York where I work, all the way to lakeshore with zero pings. Yesterday I even drove right through surge in rush hour... zero pings.

I drove all the way from etobicoke to cambridge using the destination feature over the weekend.. again, zero pings

I've tried turning the destination feature off and on, seems not to work. I still get pings when I turn off the destination feature, but it's much much less since the last upgrade. I've rebooted my phone, signed out and back in, checked the rider app to make sure I appear online. Wondering if anyone else is experiencing this issue? More destinations defeat the whole purpose if we get no pings.
used more than 8 times,

works all 8 times
 

JanMarkus

Well-Known Member
Used destination feature this morning to go North, it gave me a ride to Downton TO! I was at Wilson! Also, check before you go. At times, the feature is delayed and displays a message "It's time to go." If you don't click OK, then you will not get any ping.
 
Thread starter Similar threads Forum Replies Date
Rockydrive Toronto 31
MoneyMitch New Jersey 4
RoboRider Melbourne 5

Similar threads


Top