1. UberPeople.NET - Independent community of rideshare drivers. It's FREE to be a person and enjoy all the benefits of membership. Sign-up HERE!

My phone does not make 'ping' sound

Discussion in 'Sydney' started by Mizan, Jan 12, 2017.

  1. Mizan

    Mizan Active Member

    Location:
    Sydney
    I was using S4 more then a year, recently upgraded to S6

    My acceptance rate went down to 78, in this bad time of the year, sometimes I see my screen just refreshing, no ping request, when I hit the rating button I can see my acceptance rate went down by 2%

    Also when move between the tabs 'home', 'earnings', 'rating', 'account' before I could hear sound, now no sound.

    Any one having this kind of issue.
     
  2. fields

    fields Well-Known Member

    Location:
    sydney
    The reason why you are not hearing a sound could be one of many.

    But it shouldnt prevent you from noticing pings. Go to account settings accessibility and select 'use flash for requests'.

    Your fone will light up whenever there is a ping. You won't miss it a ping from now on, even without sound.
     
  3. Mizan

    Mizan Active Member

    Location:
    Sydney
    Mate, spot on! Great tip.

    Luck bring me today in the west (Mt Druitt) and you know what, I changed the settings as you suggested, got a ping to Guildford! And 'flash' option is working
     
    The Fan, Riders Champion and fields like this.
  4. ricdam

    ricdam Well-Known Member

    Location:
    Sydney
    Driving:
    UberX
    Unplug your aux cable when you are not listening music.

    Problem solved.
     
    ubersleek likes this.
  5. Riders Champion

    Riders Champion Well-Known Member

    Location:
    Sydney, Australia
    It's usually an issue with your phone struggling to multitask. So it sacrifices sound. Using flash is the key as it's a random occurrence. Once you figure out which cocktail of tasks causes this (trial and error) you may be able to solve it.
     

  6. The Uber Goober

    The Uber Goober Active Member

    Location:
    Inner-West
    Driving:
    UberX
    the only time I had an issue with sound in my 2014 CamryHybrid is when I paired the phone with blue tooth for some reason it's delayed and no sound. So I switched Bluetooth off.
     

Share This Page