• UberPeople.NET - Independent community of rideshare drivers. It's FREE to be a person and enjoy all the benefits of membership. JOIN US! CLICK HERE

iPhone 4/4S and iOS 8

Grand

Well-Known Member
Moderator
Found this in the driver app under Help

After August 30, 2016, Uber's partner app will only be available and supported for iOS devices using iOS 8 or above.

iPhone 4 and most iPhone 4S devices will no longer support the Uber partner app.

iPHONE 4 AND 4S
Please upgrade your device as soon as possible. You may not be able to go online after August 30.

Please note that if you have an 8GB iPhone 4S, you may be able to upgrade your operating system instead of upgrading to a new device.

UBER-ISSUED DEVICES
If you are using an iPhone 4 or 4S issued by Uber, please return it to us. You will need to use your own device instead. Note that Uber does not charge a weekly fee when you use your own device.

iPHONE 4S, 5, 5C, 5S
Please check that you are running iOS 8 or higher. You may need to update your operating system.

RECOMMENDED
For an optimum experience with the partner app, we recommend using an iPhone 5 or newer, or an Android device running Android 5.0 or newer
.
 

Jack Malarkey

Well-Known Member
Thanks so much, Grand, for this post. I hadn't noticed this imminent change.

I currently use an iPhone 4S, and will need to upgrade.
 

Jagman

Member
I have a 4s but dont really want to upgrade my phone, so I will be buying a cheap tablet, maybe a Lenovo for under $100 from JB. Then just use my phone as a hot spot.
 

Jack Malarkey

Well-Known Member
I replaced my iPhone 4S with an iPhone 6S because of this change, and have found the new phone to be a big improvement when using the Uber app.
 
Thread starter Similar threads Forum Replies Date
Beepbeep41 Brisbane 2
J Technology 2
EmOinDallas Technology 0

Similar threads


Top