1. UberPeople.NET - Independent community of rideshare drivers. It's FREE to be a person and enjoy all the benefits of membership. Sign-up HERE!

I couldn't go online...

Discussion in 'Advice' started by snowfun87, Aug 12, 2017.

  1. snowfun87

    snowfun87 New Member

    Location:
    Vietnam
    So I was online early this morning, did an airport run, went offline to get gas, and then when I went online again, I got the error message that my vehicle wasn't authorized to drive in Indianapolis. I tried switching vehicles (I have only one, but this worked once before when the error message was that I didn't have a vehicle registered, or something like that).

    I headed home, and tried a couple more times to get on. Went home, ate breakfast, took a nap, and then checked it again. It was about 2 & 1/2 hours later. Now I got online with no problem. I went out and did one run, even though I didn't really feel like it, just to reassure myself.

    The only thing I can think of is that this is the day my insurance payment is due, which is automatically deducted, and Uber wants a message from my company that I've paid, or something. Otherwise, I don't know what happened; I was briefly worried I'd gotten deactivated somehow, but it really said "the vehicle" and not "the driver" couldn't operate in Indianapolis.
     
    tohunt4me likes this.
  2. RynoHawk

    RynoHawk Well-Known Member

    Location:
    Nashville, TN
    Unless your current policy also expired that day then that wasn't it. Uber goes by the date provided on your proof of insurance that you upload. They don't get monthly messages from insurance companies that their drivers are paid up or not.

    More than likely just a mistake on their part.
     
    tohunt4me and Cableguynoe like this.
  3. Mikedamirault

    Mikedamirault Well-Known Member

    Location:
    Columbus, OH
    Driving:
    UberX
    Your car not being authorized to drive somewhere doesn't mean anything about your insurance, it was most likely just a glitch

    Not being authorized to drive somewhere means that you are not allowed to drive in that market (for example, I'm in Columbus and I'm authorized to drive all over Ohio, but if I try to go online in Indiana, I am not authorized to drive in Indiana so it won't let me go online)

    Sometimes there's a glitch that says you are not authorized to drive in your market even though you are, I haven't experienced it myself though I have heard of it happening to some drivers

    Just wait and try again later, if it persists, go to your local greenlight hub and ask them, they should be able to get you back online
     
    tohunt4me likes this.
  4. tohunt4me

    tohunt4me Well-Known Member

    Location:
    new orleans , la.
    " TECHNOLOGY" !
     
  5. MoreTips

    MoreTips Well-Known Member

    Location:
    Tampa
    Same thing happens here in Tampa. After airport drop-off with lyft I'll try to turn on uber app. I will get that message (you vehicle is not authorized to drive in Tampa) until I'm off airport grounds or I enter the Uber queue lot at the airport.
     

  6. Rakos

    Rakos Well-Known Member

    Location:
    Tampa Bay
    Driving:
    UberXL
    So you didn't get the memo???

    It seems that just when things...

    Are going great...especially on holidays...

    Uber will find some way...

    To screw up your account...

    They've done it to me a number of times...

    It seems they REALLY like..

    To do this on a big weekend...

    Rakos
     
  7. TheWanderer

    TheWanderer Well-Known Member

    Location:
    San francisco
    Contact uber via app. They respond quickly. I would report this to them anyways if this is an error on their part. They will not be able to fix it if no one reports it.
     

Share This Page