• UberPeople.NET - Independent community of rideshare drivers. It's FREE to be a person and enjoy all the benefits of membership. JOIN US! CLICK HERE

Hi, I’m a fairly new driver, with a couple questions. The Uber app drops connection with my IPhone 7+. Of course I can’t show pick ups or drop off.

Patti68

New Member
I keep getting dropped while I drive, by my iphone7 and Uber app. Horrible, I’m unable to send or receive rider information or to have an needed address, directions and map are useless. This prevents me receiving or sending data. If I can’t fix this I’ll have to stop driving. When this happens, I try to finish the ride and drive to another location to get back online with Uber. Help, please,Is there any way you know of to stop this.
 

Illini

Well-Known Member
Did you turn your phone off and back on? Are you able to use other apps that require cellular data in the same locations that you're dropping Uber? Did you uninstall and reinstall the Uber app?
I'm sure you'll get other ideas here, including buying a new phone. Good luck!
 

Merc7186

Well-Known Member
I was thinking that it might have to do with the Apple OS because the older your.phone gets, Apple will update their OS which eventually makes your phone obsolete.
 

May H.

Active Member
I use an IPhone 7, I shut off cellular access to all other programs while driving (except Uber & Navigation) It really helps with connectivity.
Enable wi-fi in settings
 

disp350

Well-Known Member
Here is another possibility. Do you have WiFi turned on? For a while, I left it on all the time. In the Phila area, Xfinity has coverage everywhere and I noticed I was on WiFi sometimes. Then a few minutes later, I would get the "Lost connection" popup. I determined that the LTE signal was delayed in getting re-established on the phone when not connected to WiFi. I started turning off WiFi before turning the app on and that resolved the issue. Just a thought.
 

UberBeemer

Well-Known Member
Moderator
Is it possible that it is dropping 4g because it found a wifi open nearby? I always turn off wifi before driving.
 

BigRedDriver

Well-Known Member
Had a similar problem with a six. Shut down phone, remove SIM card. Reinstall SIM card, turn phone back on.

Worked for me.
 

Patti68

New Member
  • Thread Starter Thread Starter
  • #9
Are you having similar problems with separate GPS apps?
Thanx for your question. I’ve gotten several ideas here,so I’m going to try them
Post automatically merged:

Here is another possibility. Do you have WiFi turned on? For a while, I left it on all the time. In the Phila area, Xfinity has coverage everywhere and I noticed I was on WiFi sometimes. Then a few minutes later, I would get the "Lost connection" popup. I determined that the LTE signal was delayed in getting re-established on the phone when not connected to WiFi. I started turning off WiFi before turning the app on and that resolved the issue. Just a thought.
Thanx, I think your right !
 

disp350

Well-Known Member
Thanx for your question. I’ve gotten several ideas here,so I’m going to try them
Post automatically merged:


Thanx, I think your right !
Glad to offer my suggestion. Plenty of things are learned the hard way, but always happy to help out on a technical question when I'm pretty sure of the solution.
 

pnp

New Member
If you have ever connected through wifi to networks such as McDonalds, Starbucks, Walmart, Home Depot, etc... Your phone might try to connect to a network from a franchise yet not log in because of a ToC or permissions page waiting to be acknowledged thus interrupting cellular connectivity yet not fully allowing access to the network you intercepted, in effect rendering your smartphone incapable of receiving data. Follow the turn of wifi suggestion as well as a fresh restart of the phone with as little running apps as possible.
 
Thread starter Similar threads Forum Replies Date
J Las Vegas 21
F New Jersey 6
MondayMan New Jersey 12

Similar threads


Top