Help - Unable to login to Uber driver app this morning

bluecurl

New Member
I received this message when I tried to log onto the Uber driver app this morning. I have been using this iphone and app for 2 years with no problems.
Untrusted Enterprise Developer:
iphone Distribution: Uber Technologies, Inc, has not been trusted on this iphone. Until this developer has been trusted, their enterprise apps will not be available for use.

I am not able to login to begin driving. please help.
 

Kennedy C

Member
try this.... although it's not working for me.

go to setttings
find "profile" or "device management" (mine said profile until I downloaded the app again this morning)
click "Uber Technologies, Inc."
click "Verify App"

at this point, it has been giving me the error message I posted about a few minutes ago.
waiting for reply for Uber... has never happened to me either in 1.5 years of driving.
 

cindimams

Active Member
Might be a glitch in your carrier. I tried to log in to the "uberpatner(dot com)" app (yes it said "patner"), and I got a similar message from Verizon fios.

I just googled "uberpartner" and I got in to my dashboard. I'd think that they'd send you an e-mail if you were booted.
 
Top