Fake surges or what?

Zokipoki

Well-Known Member
the surge was on for so long in the North York area but only 1 ping after long wait???
Time was 430-5:30am

Yes it's fake. Uber probably wants enough drivers on the street for morning rush when real surge would come in. This week every morning it would surge all the way up to steeles.

The streets are saturated.

You can tell it's fake because POOL is not surging, only x.

And it's still ongoing
 

Uberguy1900

New Member
There is an issue with some drivers not getting any pings. I had the same issue earlier in the night, I called Uber any they fixed it and i started getting pings. Few hour later same thing called again, they reset the app from their side, Didnt help; Went Home.
 

Zokipoki

Well-Known Member
There is an issue with some drivers not getting any pings. I had the same issue earlier in the night, I called Uber any they fixed it and i started getting pings. Few hour later same thing called again, they reset the app from their side, Didnt help; Went Home.
What? No man, no issues getting pings. I'm getting pool pings and x 10 minutes away. It's fake surge.
 

Uberguy1900

New Member
No, there is an issue with some drivers only. A friend of mine had the same issue all night. He called them too. They told him uninstall re install. Didnt help. If your app is working this morning u gonna make some. Cause lot of drivers wont get any pings. Unless they fix the issue
 

Zokipoki

Well-Known Member
No, there is an issue with some drivers only. A friend of mine had the same issue all night. He called them too. They told him uninstall re install. Didnt help. If your app is working this morning u gonna make some. Cause lot of drivers wont get any pings. Unless they fix the issue
Ya? What number did you guys use to call uber?

U pressed the call support button?

Those guys are clueless
 

WillC

Well-Known Member
It was fake. It stared just before 3:00am while I was around Steels and Jane. I drove through on Finch to Yonge, then Yonge to Sheppard, Sheppard to Don Mills, Don Mill to York Mills and didn't get a ping. There was hardly anyone on the streets. I saw a drop off at Finch and Yonge and a pick up a little bit down from there, and that all I could see from the streets while the surge was as high as 2.5X.
 

UberMotard

Active Member
There was definitely an issue with my account as was not getting any requests and could also not see my car on the riders app.
Issue was related to a recent change in how we now select our vehicle.
Because in the past I had done Uber eats, ice cream and pizza promos, had 4 different vehicles setup under my profile.
Went to hub and they deleted them all except my Uber x vehicle.
I immediately started receiving requests.
Hope this helps someone in the same situation.
 

Harry70

Well-Known Member
There was definitely an issue with my account as was not getting any requests and could also not see my car on the riders app.
Issue was related to a recent change in how we now select our vehicle.
Because in the past I had done Uber eats, ice cream and pizza promos, had 4 different vehicles setup under my profile.
Went to hub and they deleted them all except my Uber x vehicle.
I immediately started receiving requests.
Hope this helps someone in the same situation.
What you doing now?? Keep us posted
 

Andy911

Well-Known Member
I don't know what is going on with these fake surges,was in the eye of one yesterday near Polson Pier for more than half an hour and nothing. Screenshot_20170912-214746.png Screenshot_20170912-212329.png
 

Andy911

Well-Known Member
Yeah, Mississauga too, what's going on? Uber strike? lol :smiles:


That just mean pax is smart enough to wait it out.

I think this is not the case,these are all theories but I feel that there has been a surge of new drivers online,and that Uber is giving them the rides to get them hooked,or there are problems with the app,I cannot see myself on the rider app anymore.My driver app also keeps crashing.
 

deagl344

Well-Known Member
Surge in Mississauga rn. Went online just to see if surge is real. In 1.6 no pings
On rider app surge shows up, not sure whats going on
 
Top