Error message gone bad!

Matthew N.

New Member
This is the Situation.
I could not find any other threads relating to this and that's the reason I put ODD in the title.

I set up an account over a year ago and got declined. I set up a new account connected to the same number as the old account just recently and that's when things got messed up.

Support told me that they don't see my previous account and it got deleted which is totally fine with me but they're also telling me that my main account (The one I just set up) has a duplicate. How is that possible if it got deleted from the system? They told me they can't see anything from the past account but it's a duplicate... Is it that it got deleted from me accessing it but not deleted from the system as a whole? I've been talking with Uber support for over a week now. I've sent over 50! different messages going back and forth and have not made any headway. Where still on the same error as when we started. I'm thinking about getting my number changed and just re-registering with a new number and email.... Will that work? I'm tired of dealing with ignorant people by email. This is the error it's giving me. They told me everything is now active and I should be able to drive now but everything is not active because I cant get in the app and drive. I'm also showing a pending background check. I'm not sure what's going on to be honest... I think something is very messed up with my account. If anyone knows anything about this any information would be greatly appreciated!
Thanks,
Matthew
 

tohunt4me

Well-Known Member
This is the Situation.
I could not find any other threads relating to this and that's the reason I put ODD in the title.

I set up an account over a year ago and got declined. I set up a new account connected to the same number as the old account just recently and that's when things got messed up.

Support told me that they don't see my previous account and it got deleted which is totally fine with me but they're also telling me that my main account (The one I just set up) has a duplicate. How is that possible if it got deleted from the system? They told me they can't see anything from the past account but it's a duplicate... Is it that it got deleted from me accessing it but not deleted from the system as a whole? I've been talking with Uber support for over a week now. I've sent over 50! different messages going back and forth and have not made any headway. Where still on the same error as when we started. I'm thinking about getting my number changed and just re-registering with a new number and email.... Will that work? I'm tired of dealing with ignorant people by email. This is the error it's giving me. They told me everything is now active and I should be able to drive now but everything is not active because I cant get in the app and drive. I'm also showing a pending background check. I'm not sure what's going on to be honest... I think something is very messed up with my account. If anyone knows anything about this any information would be greatly appreciated!
Thanks,
Matthew
Ever hear of the expression
" a sign from God ?

Here's your sign . ..
 

Attachments

Top