Destination Filter search broken?

All day long when I click the magnifying glass icon for the destination filter search and attempt to enter a destination, nothing happens and it just hangs with that dash moving back and forth causing the DF to be useless. Example of typing "LAX" screenshot attached.

Everything else in the app is working and my connection is excellent.

Is anyone else having this issue?
 

Attachments

  • Thread Starter Thread Starter
  • #4
Tried a clean restart. I even deleted and re-downloaded the app. I had called the Uber help line and they said this was reported by one other user and they are “looking into it.“. That was two days ago.
 
  • Thread Starter Thread Starter
  • #7
The “magnifying glass” search button doesn’t seem to auto fill locations. Instead just keep changing the “home” location and it fills in just fine
I see now that re-editing the "home" button does in fact fill locations in. Thank you. While it's a relief there's a workaround, this is more busy work with an additional step as many of us constantly switch the destination address, like if we're going from our home to LAX and want to make some cash from the drive we're already going on.

Mine worked fine. Reinstall the app, they switched some features recently
Had re-installed the app and the "magnifying glass" search button still doesn't auto-fill or even accept any inputted locations.
 

Jagger51

Well-Known Member
Have had the same problem for several days and can confirm that editing the "home" location is an effective workaround.
 
Top