Any UberEats riders not getting bookings after this weeks update?

guyonabike

New Member
I log in and just wait and wait. Usually, I receive an order after 10min of logging in. Now after 1+2 hours, nothing.
 

[email protected]

Well-Known Member
I did and they came back saying there is nothing on the my account that they can see stopping requests coming through. They refreshed my account and asked me to log out and log back in after 5 minutes, which I did. I received one request after this and then the problem occurred again. I know it's definitely a problem affecting me because while I'm sitting and waiting I see the same guys doing 2-3 deliveries.
It's very frustrating but I've basically given up and doing uber x. By the way uber x requests coming through on the same app no problem. It's very strange!
Are you with Optus by any chance?
 

guyonabike

New Member
Damm, I'm going to head into the office on Victora street tomorrow to ask what's up.
I'm not no, Telstra.
 

[email protected]

Well-Known Member
Ok so that rules out the Optus theory. Try the log out/log in solution see if that helps you.
I really thought it's either due to Optus or the app can't function properly because I have both uber x and eats on there so it is causing problems in the back end. Do you only do ubereats?
In case they uber tries to tell you there is nothing wrong and its simply because there are no request, I know it's not because of lack of demand. I've been sitting and waiting at Stanmore for a request and I see the same guys leave for deliveries and come back several times.
 

guyonabike

New Member
Yeah, I only do ubereats. Tried all the R's. Uninstalled/reinstalled maybe 5 times now. Even went as far as updating my phone's firmware. I also noticed my online time counter isn't showing on the main screen as well. Agreed, definitely not a lack of demand.
 

[email protected]

Well-Known Member
Did you have any luck today in resolving the issue?
I've been online for 40 minutes now and not 1 request so it doesn't appear to be fixed for me. I'll switch to uberx shortly.
 
Hey guys,

Long time lurker first time poster. This issue has also occurred to me on Tuesday this week. I did 3 deliveries in 2 hours with massive time gaps between them (I'm talking 30 minutes wait after finishing a delivery)

Going to try again tonight and see how it goes. Fingers crossed it's okay.
 

guyonabike

New Member
Yeah, no real progress unfortunately. I went into the hub in Surry Hills to try and resolve it. We tried something and I've had one job since then. I'll log in for a bit and try again today. That's all I can really do at this point.
 

guyonabike

New Member
Ok, jobs are coming through like normal again!
Uber may have fixed the bug or it could have been the change the hub did yesterday.
 

guyonabike

New Member
Yep, so what they changed was a small detail in the "vehicle options" that may have effected the incoming jobs. All they did was change the name from something like "uber bicycle rack" to "uber bicycle courier". Now I didn't really notice a change yesterday as I only got one job. But today has been back to the normal flow.
 
Top