Android Nougat, new tablet, driver app FUBAR

RangerWinslow

New Member
My iPad is getting overburdened by all I ask of it (and no Mystro) so I found a nice new Acer tablet for a surprisingly good price at Worst... I mean Best Buy. Lyft, GMaps, Waze, Voxer, Mystro all work perfectly, plenty fadt enough, stable and not bad at all. Except Uber. This was OVER two weeks back.

I’ve long ago done all the basic troubleshooting as I have worked in various tech jobs including coding inthe Unix kernel dating back to 1980! When *I* send out the SOS, it ain’t for no little punk toddlers like Uber staffs the hell line with! Brand new tablet rules out the need or use for 99.999% of anything they suggest. Replies go to new idiot who starts all over again with random non-sequitur answers and closing the case AGAIN! Before it can even be known if the response WORKED. This is called padding your numbers and cooking the books in the call/contact center industry - speny six years in management there too. No help forthcoming. Hell, nothing not copied and pasted!

Anyhow, first time in after install/reinstall it lets me log in. Then, or on subsequent launches, it will freeze and close in 30-45 seconds. Unless you try and, say... select another tab. Then it highlights that tab so you know it got selected... and promptly crashes!

This is at least the second app update, I think, since purchase, and have seen zero change. All works wonderfully well on different Android devices (none on Nougat though, Marshmallow and JellyBean) as well as my iOS devices! So it ain’t my account either.

The device is 100% stock. Turning off Bluetooth does didly squat. Can’t turn off wifi as it’s got no cell radio - wifi only. And all other apps work wonderfully on it. It’s not a network thing as it’s the same off my iPhone/Verizon hotspot or my Comcast cable at home.

Google hasn’t turned up anything seemingly related.

Anyone got any ideas?

FWIW, it’s an Acer Iconia One 10. All system and app updates are doner than done. I’ve even tried disabling bloatware in case some usless POS was interfering!

Thanks for reading along!
 

surlywynch

Well-Known Member
Probably no help here, but I've been using Android 8.0.0 for a few weeks now with no issues with Uber app, on a Pixel on Project Fi. I do have problems with Lyft going back online after a trip. I usually have to minimize and swipe off the recent apps to get it to connect.

How is the tablet getting online? Wifi tether with another phone?
 

RangerWinslow

New Member
My iPhone 7+ doing hotspot onto Verizon. Which has scary solid network coverage in my area. Part of what makes VZ worth a few extra $$$.

Not really surprised you’re not having a problem. My Marshmallow running phone and JellyBean older tablets work fine too. Just too small or unable to cope with the multile app load. All of which tether off the same hotspot.

I don’t get “normal” problems, being the Murphy’s Law poster child. :wink: Which is what makes Uber’s FAQ based “help” so useless. If I had a FAQ, I would have used the damn FAQ and never contacted them!!!
 
Top