1. UberPeople.NET - Independent community of rideshare drivers. It's FREE to be a person and enjoy all the benefits of membership. Sign-up HERE!

my uber account is not acting normal

Discussion in 'Technology' started by Dang, Jan 9, 2017.

  1. Dang

    Dang Active Member

    Location:
    Texas
    Driving:
    UberX
    hello i dont know what is going on with my account. its been a week i can go online but somehow i cannot get rider request..for example i go online 6-10 hours i get no pings i dont know what the issue is i dont think its my phone because i switch out 2 phone and it does the same issue.

    i also went to the uber greenhub and they did a demo request then it ping my phone but when i try it with my friends and mom phone at home it does not ping me...it is like intermittent sometime i get 1 random ping and have to wait few hours before getting another 1..this problem is so obvious that its not being slow or im not in a dead area..

    my area always have people requesting and i am on x/xl/select...even on the weekends i still dont get any request

    i try everything from resetting my phone network setting..reset all setting on my i phone 6 plus to deleting cache..i also remove my vehicle and readd it to see if the uber app fix it self but its been a week i still have the same issue..i still am not getting request and i cannot even ping my self using multiples phones like my mom/dad/wife/friends it does not ping my phone even when im next to it and while it shows im online.

    so if any 1 can help me with this issue please let me know i try emailing support 1000 times all they say is my account is active and looks good it just show me the usual reset network setting on my i phone app which i already did...

    so yea basically i did all these steps already but still cannot seems to fix the problem.
    airplane mode off then on..
    bluetooth off completely.
    wifi off just using LTE ATT
    resetting network
    resetting all setting and content on phone
    remove sim and put it back in
    remove sim and put it on another phone
    went to greenhub
    deleting cache in settings safari
    delete app install app
    delete uber rider app so it does not conflict
    possibly everything but problem still exist..

    p.s this problem happen last month for like 1-2 days but then it fix it self..all i did was delete and reinstall the app...but then it happen to me last week and its still happening and i try everything it seems to not fix it self yet.

    any 1 have ideas? right now it shows im online and yes im online i can see my car in my rider app but i cannot get request from people even trying to ping my self like 1000 time it does not go through even when im the only car thats available (did this at 3am i was the only car that shows on my rider app but still when i try requesting with my wife phone x/xl/select it did not even ping my uber driver app phone and yes it shows i was online and i can see my car there while checking my rider app)

    please any 1 have same issue or know how to fix this please let me know thankyou.
     

Share This Page